Search found 1 match

Return to advanced search

error

unable to begin feeder import process. REASON: PokerTracker is configured to import into an outdated database. This must be corrected before an import can succeed.... ????????????
by KUNHA17
Sat Sep 06, 2014 2:09 pm
 
Forum: PT4 Feature Requests
Topic: error
Replies: 1
Views: 634

Return to advanced search

cron