Support Ticket #63694

Experiencing technical difficulties? Think you've found a problem with PokerTracker 3? Report it here.

Moderator: Moderators

Support Ticket #63694

Postby Silver Oak » Tue Jul 14, 2009 5:43 pm

I haven't heard back from anyone regarding this ticket. I realize you guys are busy working on a patch, but what's the point of submitting a ticket if no one communicates in follow-up?
Silver Oak
 
Posts: 23
Joined: Sat Jun 21, 2008 5:49 pm

Re: Support Ticket #63694

Postby the other mike » Tue Jul 14, 2009 6:56 pm

Hi -

A reply was sent to you 2 hours after you submitted the ticket so it either was misdirected to your "spam" or "junk" folder or your email provider is blocking some of your email replies. You can log on to your pokertracker.com account, visit this link and open the ticket there: https://www.pokertracker.com/support/mytickets.php.

Mike
the other mike
Moderator
 
Posts: 271
Joined: Fri Jan 25, 2008 12:16 am

Re: Support Ticket #63694

Postby Silver Oak » Tue Jul 14, 2009 8:27 pm

I received that one (Sunday), and immediately sent the logs. Not wanting to quibble here, just didn't want to fall between the cracks. Having newly purchased software not work is not very fun.
Silver Oak
 
Posts: 23
Joined: Sat Jun 21, 2008 5:49 pm

Re: Support Ticket #63694

Postby the other mike » Tue Jul 14, 2009 8:55 pm

Hi -

No problem, I understand. The ticket you reference in this post ends with Matt's response so I suspect the log(s) were large enough that it refused to send your reply?

In any case I'm going to respond to you in ticket #63694 now and we'll resolve your issue there - you should be seeing something from me shortly.

Mike
the other mike
Moderator
 
Posts: 271
Joined: Fri Jan 25, 2008 12:16 am

Re: Support Ticket #63694

Postby Silver Oak » Wed Jul 15, 2009 12:25 pm

all directions received and followed that were in your reply. my reply along with logs have been sent.

thx.
Silver Oak
 
Posts: 23
Joined: Sat Jun 21, 2008 5:49 pm

Re: Support Ticket #63694

Postby Silver Oak » Sat Jul 18, 2009 10:50 pm

todays communication from Support lists instructions to turn off the PostgreSQL server, defrag my drive, and run housekeeping. I will do this latest request, but I can't help but think this is something that will not help my PT3 problem, and will only delay further me receiving a real solution to this week long issue.
Silver Oak
 
Posts: 23
Joined: Sat Jun 21, 2008 5:49 pm

Re: Support Ticket #63694

Postby WhiteRider » Sun Jul 19, 2009 4:18 am

The steps you've been advised to do should help performance - defragmenting your hard drive can make a huge difference.
One thing I notice is that you have the 'show stats from current blind level only' option enabled - this prevents use of the cache which means slower updates so you might want to try turning that off and see if performance improves.
Other than that the log file does appear to show things updating. If your problem only occurs when you are playing multiple tables please include as much detail about what time you see a problem and which tables and/or players it affects - the log files get pretty big pretty quickly so the more you can help us narrow down the issue the easier we'll be able to help you.
WhiteRider
Moderator
 
Posts: 53740
Joined: Sat Jan 19, 2008 7:06 pm
Location: UK

Re: Support Ticket #63694

Postby Silver Oak » Mon Jul 20, 2009 9:41 pm

problem solved.

rather obvious fix of unchecking the box asking that only the current blind level stats be shown.

now, onwards to setting up the stats to what I like.

Thanks to everyone in Support and MB mods for their assistance.
Silver Oak
 
Posts: 23
Joined: Sat Jun 21, 2008 5:49 pm


Return to Technical Support / Bug Reports [Read Only]

Who is online

Users browsing this forum: No registered users and 5 guests

cron
highfalutin