Hud problem

Experiencing technical difficulties? Think you've found a problem with PokerAce Hud? Report it here.

Moderator: Moderators

Hud problem

Postby atg_dax » Tue Nov 09, 2010 3:59 am

This problem has been with me for a few months, just didn't have the time to post about it.
when I start the auto import and HUD, the history files are loaded and then I get these massages :
"Unexpected paramater '3\pokertrakerHud.exe'
and after a short while this additional massage :
" Usage:pokertracker [-I] [-i]
-I, --log turns on logging
-i, --no_instance_check inhibit instance check "

these masages keep popping up until I stop the auto import and hud, and of course the HUD dose not work at all.
What should I do ?
(I have the laetest version of PT3, and am only playing on full tilt.)
atg_dax
 
Posts: 32
Joined: Sun Oct 12, 2008 9:31 am

Re: Hud problem

Postby atg_dax » Tue Nov 09, 2010 4:15 am

My PT3 version is 3.07.5 beta
atg_dax
 
Posts: 32
Joined: Sun Oct 12, 2008 9:31 am

Re: Hud problem

Postby WhiteRider » Tue Nov 09, 2010 4:29 am

For future reference please post PT3 issues in the PT3 section of the forum – PAHud is a separate application which only works with PT2.

Please reboot your computer and rerun the PT3 installer.

FYI: the latest version is type v3.07.7 Beta.
Download page
PT3 Build History / Release Notes
WhiteRider
Moderator
 
Posts: 52457
Joined: Sat Jan 19, 2008 7:06 pm
Location: UK


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron