Is PT3 Compatible with PGSQL 8.1?

Forum with tips, support, etc, on using the PostgreSQL database with Poker Tracker. Please post any PostgreSQL questions here.

Is PT3 Compatible with PGSQL 8.1?

Postby Riboflavin » Wed Mar 09, 2011 6:31 pm

Hi, my server runs Postgre 8.1.22 is this version compatible with the latest beta of PT3?

Thanks!
Riboflavin
 
Posts: 2
Joined: Wed Mar 09, 2011 6:23 pm

Re: Is PT3 Compatible with PGSQL 8.1?

Postby kraada » Wed Mar 09, 2011 6:55 pm

No, PT3 requires PostgreSQL 8.3 or newer.
kraada
Moderator
 
Posts: 54435
Joined: Wed Mar 05, 2008 2:32 am
Location: NY

Re: Is PT3 Compatible with PGSQL 8.1?

Postby Riboflavin » Wed Mar 09, 2011 7:14 pm

Okay, thanks for the quick response. Guess it is time to upgrade :D
Riboflavin
 
Posts: 2
Joined: Wed Mar 09, 2011 6:23 pm


Return to PostgreSQL Forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron