PT4 mac parallels postgre error

Questions and discussion about PokerTracker 4 for Windows

Moderators: WhiteRider, kraada, Flag_Hippo, morny, Moderators

PT4 mac parallels postgre error

Postby rickblackdog » Fri Sep 30, 2022 5:35 pm

Hi, trying to install latest version on mac running parallels (windows 11) but get the following errors

Screenshot 2022-09-30 at 22.33.15.png
post installer screen


Then
Screenshot 2022-09-30 at 22.33.15.png
post installer screen


Then
Screenshot 2022-09-30 at 22.33.15.png
post installer screen



What am I doing wrong?
Attachments
Screenshot 2022-09-30 at 22.33.34.png
Screenshot 2022-09-30 at 22.33.29.png
rickblackdog
 
Posts: 4
Joined: Tue May 05, 2020 5:26 am

Re: PT4 mac parallels postgre error

Postby Flag_Hippo » Sat Oct 01, 2022 5:00 am

Please manually download and install PostgreSQL v10.22 for Windows x86-64 from here and for the two password boxes use 'dbpass' (no quotes) which is what PokerTracker 4 uses by default. If that installs successfully try starting PokerTracker 4 again but if that PostgreSQL install does not complete successfully then in Windows open File Explorer and enter the following in the address bar:

%localappdata%\Temp

In this folder there should be a file called 'install-postgresql.log' - please attach that file to a Support Ticket so we can follow up on this with you.
Flag_Hippo
Moderator
 
Posts: 12792
Joined: Tue Jan 31, 2012 7:50 am

Re: PT4 mac parallels postgre error

Postby rickblackdog » Sun Oct 02, 2022 12:15 pm

Perfect that solved it thank you
rickblackdog
 
Posts: 4
Joined: Tue May 05, 2020 5:26 am

Re: PT4 mac parallels postgre error

Postby Flag_Hippo » Sun Oct 02, 2022 12:27 pm

Pleased to hear it and thanks for confirming.
Flag_Hippo
Moderator
 
Posts: 12792
Joined: Tue Jan 31, 2012 7:50 am


Return to PokerTracker 4

Who is online

Users browsing this forum: No registered users and 15 guests

cron