Performance in Reports still poor in comparison to HEM1

Questions and discussion about PokerTracker 4 for Windows

Moderators: WhiteRider, kraada, Flag_Hippo, morny

Re: Performance in Reports still poor in comparison to HEM1

Postby ElHive » Tue Jul 31, 2012 10:18 pm

So, you're telling me a Core i7 2670QM is not enoug for a 110K Hand DB?
ElHive
 
Posts: 49
Joined: Fri Jun 20, 2008 7:30 pm

Re:Not able to start HUD

Postby doap69 » Wed Aug 01, 2012 9:40 am

Hi,.
I'm living in France. Just bought PT but are not able to start the HUD.
I am running windows 7,
play on pokerstars.fr partypoker.fr and PMU.fr
Installed them in English
signed in as administrator
What is wrong?

Please help!
Etienne
doap69
 
Posts: 2
Joined: Tue Jul 31, 2012 10:30 am

Re: Performance in Reports still poor in comparison to HEM1

Postby kraada » Wed Aug 01, 2012 10:05 am

ElHive,

That definitely should be more than plenty for a database of that size.

Please restart PT4 with the Logging Enabled link on your Start menu, run some reports that take longer than you think they should, then send us your PokerTracker4.log file via our support system and PM me the ticket number and I'll look into this personally for you. You can find this file by clicking File -> Open User Data Folder in the main PT4 window - it's the text file called PokerTracker4 that's in that directory.

Etienne,

Do you have your poker sites set to save their hand histories? Were the directories detected when you ran the Setup Assistant?
kraada
Moderator
 
Posts: 54435
Joined: Wed Mar 05, 2008 2:32 am
Location: NY

Re: Performance in Reports still poor in comparison to HEM1

Postby Dutchraise72 » Fri Aug 03, 2012 1:04 pm

Dutchraise72 wrote:
kraada wrote:We've found that all Trial users with 4.02 were having problems where the cache was not used.

This is fixed in 4.02.1 and we recommend that all trial users upgrade immediately - you should see a sudden and significant performance boost.

Same problem here. Since one off the beta updates i have performance issues. I did report this in a ticket but Derek told me everything was working the way it should be. Please read my (closed) ticket again ticket_id=122140. I did run a trail version where everything was fine with the same postgresql.conf. After a update to a other beta version the memory use goes sky high again and the use off pt4 is very slow. I completly remove PT4 And Postgres and did installed Postgress 9.0.1 installed PT4 again and reimported all my hands. Now with 4.2.1 still the same issues.


I did not get an response on this ticket. Probably because is you all are very busy or because its uncategorized.
Dutchraise72
 
Posts: 156
Joined: Fri Jul 10, 2009 7:32 pm

Re: Performance in Reports still poor in comparison to HEM1

Postby kraada » Fri Aug 03, 2012 2:35 pm

That ticket is currently sitting in a developer's inbox and I'm sure he'll look at it when he has a chance. We haven't forgotten about it and we will get back to you on it.
kraada
Moderator
 
Posts: 54435
Joined: Wed Mar 05, 2008 2:32 am
Location: NY

Re: Performance in Reports still poor in comparison to HEM1

Postby Dutchraise72 » Fri Aug 03, 2012 3:34 pm

Thank you.
Dutchraise72
 
Posts: 156
Joined: Fri Jul 10, 2009 7:32 pm

Re: Performance in Reports still poor in comparison to HEM1

Postby ElHive » Wed Aug 08, 2012 2:51 pm

No more suggestions? Cause it is still slow even though I upgraded to Postgres 8.4.12
ElHive
 
Posts: 49
Joined: Fri Jun 20, 2008 7:30 pm

Re: Performance in Reports still poor in comparison to HEM1

Postby kraada » Wed Aug 08, 2012 5:46 pm

I don't seen an updated log since updating to 8.4.12 in your ticket the last I see is showing 8.4.1 with a crash during play.
kraada
Moderator
 
Posts: 54435
Joined: Wed Mar 05, 2008 2:32 am
Location: NY

Re: Performance in Reports still poor in comparison to HEM1

Postby ElHive » Thu Aug 09, 2012 6:31 am

Ah, sry, my fault. New log is uploaded:

https://www.pokertracker.com/contact/ti ... _id=124402
ElHive
 
Posts: 49
Joined: Fri Jun 20, 2008 7:30 pm

Re: Performance in Reports still poor in comparison to HEM1

Postby ElHive » Thu Aug 09, 2012 9:19 am

Deinstalled PT4, HEM1 and Postgres 8.4.12, installed Postgres 9.0 and PT4 new, no improvement

New Logfile uploaded:

https://www.pokertracker.com/contact/ti ... _id=124402
ElHive
 
Posts: 49
Joined: Fri Jun 20, 2008 7:30 pm

PreviousNext

Return to PokerTracker 4

Who is online

Users browsing this forum: No registered users and 9 guests

cron
highfalutin