PT4 Not starting up

Questions and discussion about PokerTracker 4 for Windows

Moderators: WhiteRider, kraada, Flag_Hippo, morny

PT4 Not starting up

Postby Martijnwest » Wed Aug 20, 2014 8:46 am

Hi ho,

After quite a break of playing poker, decided to try and pick it up a little again.
Dusted off PT4 and tried to start it up. After getting it up to date, nothing happened. It just didn't pop up.
Tried to start it again and I got the message that PT4 was already running. Shut it down with taskmanager and tried again, but no luck.
Uninstalled and redownloaded it, but still not working.
There's no error messages or anything, and I'm closer to a computer disaster rather than genius, so could use a little help!
Any ideas?

Regards,
Martijn
Martijnwest
 
Posts: 6
Joined: Mon Feb 10, 2014 6:44 am

Re: PT4 Not starting up

Postby kraada » Wed Aug 20, 2014 9:31 am

Is PostgreSQL still installed on your machine? If you click Start type services.msc and click on it when it appears do you see the PostgreSQL service in the list? If so can you start it?
kraada
Moderator
 
Posts: 54443
Joined: Wed Mar 05, 2008 2:32 am
Location: NY

Re: PT4 Not starting up

Postby Martijnwest » Wed Aug 20, 2014 9:42 am

kraada wrote:Is PostgreSQL still installed on your machine? If you click Start type services.msc and click on it when it appears do you see the PostgreSQL service in the list? If so can you start it?


Tried it and got Error 1053; The service couldn't properly answer the start- or sendcommand.
Should I try and reinstall PostgreSQL?
Martijnwest
 
Posts: 6
Joined: Mon Feb 10, 2014 6:44 am

Re: PT4 Not starting up

Postby kraada » Wed Aug 20, 2014 10:37 am

Click Start, type Event Viewer and click on it when it appears. Expand the Windows Logs and click on Application. There should be errors in the top center pane relating to PostgreSQL. Click on one and tell me what it says the error is (in the bottom center pane).
kraada
Moderator
 
Posts: 54443
Joined: Wed Mar 05, 2008 2:32 am
Location: NY

Re: PT4 Not starting up

Postby Martijnwest » Wed Aug 20, 2014 10:45 am

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="PostgreSQL" />
<EventID Qualifiers="0">0</EventID>
<Level>4</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2014-08-20T14:06:59.000000000Z" />
<EventRecordID>563836</EventRecordID>
<Channel>Application</Channel>
<Computer>Martijn</Computer>
<Security />
</System>
- <EventData>
<Data>Timed out waiting for server startup</Data>
</EventData>
</Event>

Is that the one?
Martijnwest
 
Posts: 6
Joined: Mon Feb 10, 2014 6:44 am

Re: PT4 Not starting up

Postby kraada » Wed Aug 20, 2014 11:52 am

Are there any others? That doesn't tell us much by itself.
kraada
Moderator
 
Posts: 54443
Joined: Wed Mar 05, 2008 2:32 am
Location: NY

Re: PT4 Not starting up

Postby Martijnwest » Wed Aug 20, 2014 12:23 pm

It's only the same one over and over again :?
Martijnwest
 
Posts: 6
Joined: Mon Feb 10, 2014 6:44 am

Re: PT4 Not starting up

Postby kraada » Wed Aug 20, 2014 1:36 pm

Look for Secondary Logon in the services list. Make sure it's set to automatic and running and let me know if that helps or not.
kraada
Moderator
 
Posts: 54443
Joined: Wed Mar 05, 2008 2:32 am
Location: NY

Re: PT4 Not starting up

Postby Martijnwest » Wed Aug 20, 2014 1:49 pm

Done, no change sadly
Martijnwest
 
Posts: 6
Joined: Mon Feb 10, 2014 6:44 am

Re: PT4 Not starting up

Postby kraada » Wed Aug 20, 2014 3:12 pm

Then please attach the last few files in the C:\Program Files\PostgreSQL\x.y\data\pg_log folder to a support ticket and we'll look into it further for you. Replace x.y with whatever your PostgreSQL version is (and it might be in Program Files (x86) or elsewhere if you installed it in a different folder when you installed it).
kraada
Moderator
 
Posts: 54443
Joined: Wed Mar 05, 2008 2:32 am
Location: NY

Next

Return to PokerTracker 4

Who is online

Users browsing this forum: No registered users and 3 guests

cron
highfalutin