error

Let us know what features not currently in the PT4 should be added.

Moderators: WhiteRider, kraada, Flag_Hippo, morny

error

Postby KUNHA17 » Sat Sep 06, 2014 2:09 pm

unable to begin feeder import process. REASON: PokerTracker is configured to import into an outdated database. This must be corrected before an import can succeed.... ????????????
KUNHA17
 
Posts: 1
Joined: Tue Feb 26, 2013 12:30 pm

Re: error

Postby kraada » Sun Sep 07, 2014 8:38 am

Go into Configure -> Sites & Import Options -> Preferences and set the import to the Current Active Database and that should work. Either that or set the database you want to import to as Active in Database -> Database Management and you should be prompted to upgrade it, and let the upgrade run to completion.
kraada
Moderator
 
Posts: 54435
Joined: Wed Mar 05, 2008 2:32 am
Location: NY


Return to PT4 Feature Requests

Who is online

Users browsing this forum: No registered users and 0 guests

cron
highfalutin